

						



   
<!-- GsyncConnect: WCTV gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Texas ‘affluenza teen’ to be released; drug test questioned</title>
<meta property="og:title" content="Texas ‘affluenza teen’ to be released; drug test questioned" />
<meta itemprop="name" content="Texas ‘affluenza teen’ to be released; drug test questioned" />
					<meta name="description" content="A man who became known as the “affluenza teen” for his unusual defense at a 2013 manslaughter trial is set to be released from jail after prosecutors expressed uncertainty about an alleged probation violation. " />
<meta property="og:description" content="A man who became known as the “affluenza teen” for his unusual defense at a 2013 manslaughter trial is set to be released from jail after prosecutors expressed uncertainty about an alleged probation violation. " />
<meta itemprop="description" content="A man who became known as the “affluenza teen” for his unusual defense at a 2013 manslaughter trial is set to be released from jail after prosecutors expressed uncertainty about an alleged probation violation. " />
<meta name="author" content="WCTV" />
		
<link rel="shortcut icon" href="//www.wctv.tv/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.wctv.tv/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="VLpGbxCsgs1871fd1G59F0FVrlUu5DfthTQ8LrtSaNQ" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="816828481751632"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																<meta name="news_keywords" content="Texas affluenza teen to be">

<meta name="keywords" content="Texas ‘affluenza teen’ to be released; drug test questioned" />
<meta itemprop="name" content="Texas ‘affluenza teen’ to be released; drug test questioned" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/Ethan+Couch.JPG" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/Ethan+Couch.JPG" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@wctv">
	<meta name="twitter:creator" content="@wctv">
		<meta name="twitter:url" content="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html">
	<meta name="twitter:title" content="Texas ‘affluenza teen’ to be released; drug test questioned">
	<meta name="twitter:description" content="A man who became known as the “affluenza teen” for his unusual defense at a 2013 manslaughter trial is set to be released from jail after prosecutors expressed uncertainty about an alleged probation violation. ">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/Ethan+Couch.JPG">
	<meta name="burst" content="WCTV" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=301206" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=301206" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		
			<meta property="og:url" content="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html?ref=811 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3637494-13', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="60298571785" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "b585e66a-55aa-4c55-bf7d-d2fe033a0ec3",
          safari_web_id: "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							<header style="background-image: url('https://media.graytvinc.com/designimages/wctvbackground.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/Main+Station+Logo+311x98.png" alt='WCTV - Content - News' title='WCTV - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_103.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">76&deg;F<span><em> Overcast</em></span></div>
											<span class="high">78&deg;</span> <span class="low">60&deg;</span>
											<div class="city">Tallahassee, FL</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/smallwctv.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																	<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-flag"></span> Sports</a></li>
																																																																																																														<li><a href="/contests" class="shortLink"><span class="glyphicon glyphicon-star"></span> Contests</a></li>
																																																																																																																													<li><a href="/shareit" class="shortLink"><span class="glyphicon glyphicon-eye-open"></span> ShareIt!</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																													<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														<li><a class="ptr" onclick="opendsNavTopics()">Topics <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/eyecam" class="ds-subLink navLink"> &nbsp; - &nbsp; Eye Cams</a></li>
																																	<li><a href="/weather/pinpointradarplus" class="ds-subLink navLink"> &nbsp; - &nbsp; Pinpoint Radar Plus</a></li>
																																	<li><a href="/weather/maps" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																	<li><a href="/weather/warnings" class="ds-subLink navLink"> &nbsp; - &nbsp; Severe Weather Center</a></li>
																																	<li><a href="/weather/fireweather" class="ds-subLink navLink"> &nbsp; - &nbsp; Fire Weather</a></li>
																																	<li><a href="/weather/tropics" class="ds-subLink navLink"> &nbsp; - &nbsp; Hurricane Headquarters</a></li>
																																																																								<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-flag gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/sports/collegesports" class="ds-subLink navLink"> &nbsp; - &nbsp; College Sports</a></li>
																																	<li><a href="/sports/highlightoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Highlight of the Week</a></li>
																																	<li><a href="/sports/fishandgameforecast" class="ds-subLink navLink"> &nbsp; - &nbsp; Fish & Game Forecast</a></li>
																																	<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																																							<li><a href="/elections" class="navLink">Elections <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/elections/local" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Election Results</a></li>
																																	<li><a href="/elections/state" class="ds-subLink navLink"> &nbsp; - &nbsp; State Election Results</a></li>
																																															<li><a href="/whatsbrewing" class="navLink">What's Brewing <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/community" class="navLink">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/community/gasprices" class="ds-subLink navLink"> &nbsp; - &nbsp; Gas Prices</a></li>
																																	<li><a href="/community/recentarrests" class="ds-subLink navLink"> &nbsp; - &nbsp; Recent Arrests</a></li>
																																	<li><a href="/community/inthespotlight" class="ds-subLink navLink"> &nbsp; - &nbsp; In The Spotlight</a></li>
																																																							<li><a href="/health" class="navLink">Eye on Health <span class="glyphicon glyphicon-apple gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/health/healthalert" class="ds-subLink navLink"> &nbsp; - &nbsp; Health Alert</a></li>
																																																							<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/recipes" class="navLink">Recipes <span class="glyphicon glyphicon-cutlery gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/shop" class="navLink">Shop | Double Dollar Deals <span class="glyphicon glyphicon-usd gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/shop/experts" class="ds-subLink navLink"> &nbsp; - &nbsp; Ask the Experts</a></li>
																																	<li><a href="/shop/local" class="ds-subLink navLink"> &nbsp; - &nbsp; Proud to Be Local</a></li>
																																	<li><a href="/shop/vipcard" class="ds-subLink navLink"> &nbsp; - &nbsp; VIP Player’s Card</a></li>
																																	<li><a href="/shop/wellness" class="ds-subLink navLink"> &nbsp; - &nbsp; Wellness Club</a></li>
																																																							<li><a href="/livestream2" class="navLink">Livestream 2 <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/shareit" class="navLink">ShareIt! <span class="glyphicon glyphicon-eye-open gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Meet the Team <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/contact" class="ds-subLink navLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																	<li><a href="/station/sales" class="ds-subLink navLink"> &nbsp; - &nbsp; Sales Team</a></li>
																																	<li><a href="/station/digital" class="ds-subLink navLink"> &nbsp; - &nbsp; Digital Marketing</a></li>
																																	<li><a href="/station/jobopenings" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs at WCTV</a></li>
																																	<li><a href="/station/intern" class="ds-subLink navLink"> &nbsp; - &nbsp; WCTV Internships</a></li>
																																	<li><a href="/station/spotlightform" class="ds-subLink navLink"> &nbsp; - &nbsp; In the Spotlight Agreement Form</a></li>
																																	<li><a href="/station/wctv2" class="ds-subLink navLink"> &nbsp; - &nbsp; WCTV2</a></li>
																																																							<li><a href="/newsletter" class="navLink">WCTV Daily Email <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/militarygreetings" class="navLink">Military Greetings <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/momseveryday" class="navLink">MomsEveryday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																			<li>
								<a class="navLink" target="_blank" href="http://www.circleallaccess.com/">Circle - Country Music & Lifestyle</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																												<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/theusualsuspects" class="navLink">The Usual Suspects</a></li>
																																<li><a href="/features/droz" class="navLink">Dr. Oz</a></li>
																																															<li><a href="/features/apartmentguide" class="navLink">Apartment Guide</a></li>
																																<li><a href="/features/holidayvacations" class="navLink">WCTV Holiday Vacations</a></li>
																																<li><a href="/features/skyview" class="navLink">Tallahassee Skyview</a></li>
																																																																																																																																																																																																																														
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.facebook.com/WCTV.tv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="https://twitter.com/WCTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/wctv-news/id420687689?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://play.google.com/store/apps/details?id=com.graytv.android.wctvnews&feature=search_result" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																																			<a class="icins navLink" href="https://www.youtube.com/user/WCTVEyewitnessNews?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/wctv" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">Topics</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Accidents&cat_type=Story%20Category&path=/content/news">Accidents</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Court&cat_type=Story%20Category&path=/content/news">Court</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Fire&cat_type=Story%20Category&path=/content/news">Fire</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=High School&cat_type=Story%20Category&path=/content/news">High School</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Holidays&cat_type=Story%20Category&path=/content/news">Holidays</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Investigation&cat_type=Story%20Category&path=/content/news">Investigation</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NBA&cat_type=Story%20Category&path=/content/news">NBA</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NCAAB&cat_type=Story%20Category&path=/content/news">NCAAB</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NCAAF&cat_type=Story%20Category&path=/content/news">NCAAF</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NFL&cat_type=Story%20Category&path=/content/news">NFL</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Regional&cat_type=Story%20Category&path=/content/news">Regional</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Sports&cat_type=Story%20Category&path=/content/news">Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State Legislature&cat_type=Story%20Category&path=/content/news">State Legislature</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Station&cat_type=Story%20Category&path=/content/news">Station</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Traffic&cat_type=Story%20Category&path=/content/news">Traffic</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Trending&cat_type=Story%20Category&path=/content/news">Trending</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Weather&cat_type=Story%20Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - National -->
																								<!-- path - /content/news | cPath - /content/national -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																					<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wctv/web/content/national', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wctv.tv") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=566699811";_q+="&7=2875681";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=566699811";_qc+="&7=2875681";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=566699811&7=2875681&25=0&18=0.9482176919030398">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=816828481751632";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wctv/web/content/national', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wctv/web/content/national', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
						
	<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=National&path=/content/news">National</a></li>
			<li>Article</li>
		</ul>
	</div>
																																																																				<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Texas ‘affluenza teen’ to be released; drug test questioned</h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*455/Ethan+Couch.JPG" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
									<figcaption><h6 class="text-center">Court records show 22-year-old Ethan Couch was booked into jail after he tested positive for the psychoactive compound in marijuana. (Source: Tarrant County Sheriff, CNN)</h6></figcaption>
							</figure>
													<div class="row storyItem">
		<div class="col-xs-24">
			<small>
															<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Fri 5:46 PM, Jan 03, 2020 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html");
	var Title = encodeURI("Texas ‘affluenza teen’ to be released; drug test questioned");
	
		ga('send', 'event', 'Shared', 566699811, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 566699811, 'Email');
		window.location.href = "mailto:?subject=Texas ‘affluenza teen’ to be released; drug test questioned&body=https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>(AP) - </strong></span> A man who became known as the “affluenza teen” for his unusual defense at a 2013 manslaughter trial is set to be released from jail after prosecutors expressed uncertainty about an alleged probation violation. </p>
																								<p>Ethan Couch was arrested Thursday and court records indicated he had tested positive for THC, the psychoactive compound in marijuana. </p>
																														<p>But his lawyers and prosecutors say the 22-year-old is set to be be released either Friday or Monday ahead of further investigation and testing. </p>
																														<p>Tarrant County District Attorney Sharen Wilson Couch says legal CBD oil could have caused the “weak positive” test result.</p>
																														<p><i>Copyright 2020 Associated Press. All rights reserved.</i></p>
																			</div>
													
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wctv/web/content/national', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
				<!-- Character Count: 671 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
			
																																																																																																																																																																																																															
			
			
			
						  																																																																																																																																																								
									

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Suspect-in-theft-of-SC-truck-with-dog-inside-arrested-dog-still-missing--566684131.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/103_bella.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Suspect-in-theft-of-SC-truck-with-dog-inside-arrested-dog-still-missing--566684131.html" class="relatedLink">Suspect in theft of S.C. truck with dog inside arrested; dog still missing </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Troopers-Kentucky-man-skinned-dogs-to-make-a-doggy-coat-566688201.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Jonathan+Watkins+wkyt+web.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Troopers-Kentucky-man-skinned-dogs-to-make-a-doggy-coat-566688201.html" class="relatedLink">Troopers: Kentucky man skinned dogs to make a ‘doggy coat’</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Video-18-wheeler-crashes-through-gas-station-parking-lot-mangles-10-vehicles-566688451.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0103_tractor-trailer+accident_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Video-18-wheeler-crashes-through-gas-station-parking-lot-mangles-10-vehicles-566688451.html" class="relatedLink">Video: 18-wheeler crashes through gas station parking lot, mangles 10 vehicles</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Watch-a-Connecticut-man-crash-his-vehicle-while-livestreaming-566697701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/LIVE+STREAM+CRASH.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Watch-a-Connecticut-man-crash-his-vehicle-while-livestreaming-566697701.html" class="relatedLink">Watch a Connecticut man crash his vehicle while livestreaming</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Ethan+Couch.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" class="relatedLink">Texas ‘affluenza teen’ to be released; drug test questioned</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_909132' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wctv.tv/content/news/New-Year-ahead-Valdosta-Mayor-plans-to-tackle-homelessness-transportation-566666421.html" title="Homelessness, public transportation top 2020 list for new Valdosta Mayor"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Homelessness, public transportation top 2020 list for new Valdosta Mayor </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wctv.tv/content/news/Court-reverses-judges-decision-to-dismiss-felony-charges-in-Andrew-Coffey-hazing-case-566653361.html" title="Court clears way for felony charges in fraternity death"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Court clears way for felony charges in fraternity death </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wctv/web/content/national', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wctv/web/content/national', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wctv/web/content/national', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
					
			<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
			
																																																																																																																																																																																																															
			
			
			
						  																																																																																																																																																								
									

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Suspect-in-theft-of-SC-truck-with-dog-inside-arrested-dog-still-missing--566684131.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/103_bella.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Suspect-in-theft-of-SC-truck-with-dog-inside-arrested-dog-still-missing--566684131.html" class="relatedLink">Suspect in theft of S.C. truck with dog inside arrested; dog still missing </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Troopers-Kentucky-man-skinned-dogs-to-make-a-doggy-coat-566688201.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Jonathan+Watkins+wkyt+web.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Troopers-Kentucky-man-skinned-dogs-to-make-a-doggy-coat-566688201.html" class="relatedLink">Troopers: Kentucky man skinned dogs to make a ‘doggy coat’</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Video-18-wheeler-crashes-through-gas-station-parking-lot-mangles-10-vehicles-566688451.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0103_tractor-trailer+accident_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Video-18-wheeler-crashes-through-gas-station-parking-lot-mangles-10-vehicles-566688451.html" class="relatedLink">Video: 18-wheeler crashes through gas station parking lot, mangles 10 vehicles</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Watch-a-Connecticut-man-crash-his-vehicle-while-livestreaming-566697701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/LIVE+STREAM+CRASH.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Watch-a-Connecticut-man-crash-his-vehicle-while-livestreaming-566697701.html" class="relatedLink">Watch a Connecticut man crash his vehicle while livestreaming</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Ethan+Couch.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" class="relatedLink">Texas ‘affluenza teen’ to be released; drug test questioned</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
			</div>
		</aside>	
	
		</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
			                <div id="connatix-highlights-embed"></div>
		<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='7efe2f35-763d-4acc-b4bc-10754197e456'></script>
				
				<a href="http://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html?ref=811" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
					<div class="bottomSpace">
			<a id="showComments">
				<button id="scB" class="btn btn-primary textCenter" style="width:100%; padding:20px; margin-top:10px;">
					<p><strong style="font-size:20px;">Show Comments</strong></p>
					
				</button>
			</a>
		</div>
		
		<script>
			$("#showComments").click(function() {		
				if($("#disqus_thread").is(":visible")) {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Show Comments</strong>");
				} else {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Hide Comments</strong>");
				}
				$( "#disqus_thread").toggle(1000);				
								
																												
				
			});
			
			
					
		</script>		
		
									<i>Comments are posted from viewers like you and do not always reflect the views of this station.</i>
						<div id="disqus_thread" style="display:none;"></div>
						<!-- URL: https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html | Title: Texas ‘affluenza teen’ to be released; drug test questioned -->
			<script type="text/javascript">
				var disqus_shortname = 'wctv';
				var disqus_identifier = '/wctv/566699811';
				var disqus_url = 'https://www.wctv.tv/content/news/Texas-affluenza-teen-to-be-released-drug-test-questioned-566699811.html';
						var disqus_title='Texas ‘affluenza teen’ to be released; drug test questioned';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">powered by Disqus.</a></noscript>
			<a href="https://disqus.com" class="dsq-brlink">powered by <span class="logo-disqus">Disqus</span></a>
			
			
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'National', 'Texas ‘affluenza teen’ to be released; drug test questioned (566699811)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wctv/web/content/national', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/eyecam">Eye Cams</a></h6>
																																																								<h6><a href="/weather/pinpointradarplus">Pinpoint Radar Plus</a></h6>
																																																								<h6><a href="/weather/maps">Weather Maps</a></h6>
																																																								<h6><a href="/weather/warnings">Severe Weather Center</a></h6>
																																																								<h6><a href="/weather/fireweather">Fire Weather</a></h6>
																																																								<h6><a href="/weather/tropics">Hurricane Headquarters</a></h6>
																																																																																																																					<h5><a href="/sports">Sports</a></h5>
																																																																											<h6><a href="/sports/collegesports">College Sports</a></h6>
																																																								<h6><a href="/sports/highlightoftheweek">Highlight of the Week</a></h6>
																																																								<h6><a href="/sports/fishandgameforecast">Fish & Game Forecast</a></h6>
																																																								<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">National Scores</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/elections">Elections</a></h5>
																																	<h6><a href="/elections/local">Local Election Results</a></h6>
																																																								<h6><a href="/elections/state">State Election Results</a></h6>
																																																																															<h5><a href="/whatsbrewing">What's Brewing</a></h5>
																																																																													<h5><a href="/community">Community</a></h5>
																																																																											<h6><a href="/community/gasprices">Gas Prices</a></h6>
																																																								<h6><a href="/community/recentarrests">Recent Arrests</a></h6>
																																																								<h6><a href="/community/inthespotlight">In The Spotlight</a></h6>
																																																																															<h5><a href="/health">Eye on Health</a></h5>
																																																						<h6><a href="/health/healthalert">Health Alert</a></h6>
																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/contests">Contests</a></h5>
																																																																													<h5><a href="/recipes">Recipes</a></h5>
																																																																													<h5><a href="/shop">Shop | Double Dollar Deals</a></h5>
																																	<h6><a href="/shop/experts">Ask the Experts</a></h6>
																																																								<h6><a href="/shop/local">Proud to Be Local</a></h6>
																																																								<h6><a href="/shop/vipcard">VIP Player’s Card</a></h6>
																																																								<h6><a href="/shop/wellness">Wellness Club</a></h6>
																																																																																																																	<h5><a href="/livestream2">Livestream 2</a></h5>
																																																																													<h5><a href="/shareit">ShareIt!</a></h5>
																																																																													<h5><a href="/station">Meet the Team</a></h5>
																																																						<h6><a href="/station/contact">Contact Us</a></h6>
																																																								<h6><a href="/station/sales">Sales Team</a></h6>
																																																								<h6><a href="/station/digital">Digital Marketing</a></h6>
																																																								<h6><a href="/station/jobopenings">Jobs at WCTV</a></h6>
																																																								<h6><a href="/station/intern">WCTV Internships</a></h6>
																																																								<h6><a href="/station/spotlightform">In the Spotlight Agreement Form</a></h6>
																																																								<h6><a href="/station/wctv2">WCTV2</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/newsletter">WCTV Daily Email</a></h5>
																																																																																																																																																																																																																																																																				<h5><a href="/militarygreetings">Military Greetings</a></h5>
																																																																																																																																													<h5><a href="/momseveryday">MomsEveryday</a></h5>
																																																																																																							</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.facebook.com/WCTV.tv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://twitter.com/WCTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/wctv-news/id420687689?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://play.google.com/store/apps/details?id=com.graytv.android.wctvnews&feature=search_result" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																															<a href="https://www.youtube.com/user/WCTVEyewitnessNews?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/wctv" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>WCTV<br/>1801 Halstead Blvd.<br/>Tallahassee, FL 32309</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wctv.tv/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wctv.tv/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.wctv.tv/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wctv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a5f6d705-45df-75f6-2727-178f18520409/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2020 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wctv.tv/a?a=566699811
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WCTV"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WCTV" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wctv/web/content/national', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wctv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div>Pamela Williams<br/>pamela.williams@wctv.tv</div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>WCTV<br/>1801 Halstead Blvd.<br/>Tallahassee, FL 32309</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

